Elektror LF0 Restauration

Berichte über komplette Restaurationen von Sirenen und Zubehör, bzw. Eigenbauten von Sirenen, Steuerungen und Zubehör
Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Mittwoch 8. Juli 2015, 15:57

Das passiert, wenn man alles auf die lange Bank schiebt - es fängt an, sich zu stauen.
Heute kam ein heißersehntes Paket aus Polen, darin mein erster Tieftöner. Lacktechnisch ziemlich rampomiert, deswegen der Thread hier und nicht unter "Elektromechanische Sirenen", weil "da muss ich bei", auseinandernehmen, entrosten, lackieren, mal nach den Lagern und Bürsten schauen.
Testen konnte ich sie noch nicht, polnisch Stecker passt nix in deutsches Dose ;-), hole ich aber kurzfristig nach.
Hier sind erstmal ein paar Fotos, könnte vielleicht auch fürs Wiki interessant sein.
Ach ja, von der Größe her wie ne S1, Vergleichsfoto kommt noch.
Dateianhänge
IMG_7493_1.jpg
IMG_7494.jpg
IMG_7495.jpg
IMG_7496.jpg
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Mittwoch 8. Juli 2015, 18:01

So, hier ist das Testvideo: https://youtu.be/00xXz00glCQ Etwas schwerfällig, die Dame, auch wenn einem Tänzchen nicht abgeneigt ;-)
Wie oben gesagt, muss ich bei. So wie es mich juckt, werde ich diese Restauration wohl vorziehen.
Dann auch das versprochene Vergleichsfoto, ist von der Größe her ein Zwischending zwischen S1 und S2.
Dateianhänge
IMG_7497.jpg
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Donnerstag 9. Juli 2015, 17:16

So, heute hab ich schon etwas gebastelt. Madame hat "Hut ab". Rotormutter und -schraube kamen auch fix, der Rotor selbst sitzt natürlich bombenfest. Im Augenblick weicht er ein, wenn das nicht klappt, wirds warm.
Dateianhänge
IMG_7499.jpg
IMG_7500.jpg
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Donnerstag 9. Juli 2015, 18:19

Und dem Rotor wurde warm und er beschloß, sich von der Welle zu lösen... ;-)
Unten im Stator 2 mit Kitt verschlossene Versenkungen, anstatt der erhofften 6-Kant-Köpfe grinsten mich nach weitgehender Entfernung des Kitts Schlitzmuttern an :-/
Mache ich morgen weiter.
Dann hab ich während der Warmmachaktion eine Büstenkappe eingebüßt, die war angeknackst, ein Teil hab ich später noch gefunden. Muss ich also den Kohlebürstenhändler meines Vertrauens kontaktieren. Die Federn haben ohnehin kaum noch Kraft aufgebracht. Trotz dem jetzt die Kohlebürsten raus sind, ist die Welle immer noch vergleichsweise schwergängig und es quietscht. Also muss ich sie auseinanderrupfen und die Lager tauschen.
Hab noch ein paar Fotos gemacht...
Dateianhänge
IMG_7501.jpg
Rotor solo
IMG_7502.jpg
Stator Innenseite
IMG_7503.jpg
Kohlebürsten und übriggebliebene Kappe
IMG_7505_1.jpg
Schlitzmuttern im Kitt
Lord of the 8-port-sirens

Benutzeravatar
Totusignotus
Harter Kern
Beiträge: 472
Registriert: Montag 21. Februar 2011, 17:10

Re: Elektror LF0 Restauration

Beitrag von Totusignotus » Donnerstag 9. Juli 2015, 22:46

Toller Fang, diese Sirene! Bei der Restauration meiner S1 habe ich auch gegen diese geschlitzten Muttern gekämpft. Bei Dir sind die noch in gutem Zustand, bei mir war da mal einer mit dem Stemmeisen dran.
Möchtest Du sie wieder in Originalfarbe anstreichen?
Die Sirenensammlung in bewegten Bildern.
"Wer bewirkt, daß dort, wo bisher keine Sirene stand, nunmehr eine Sirene steht, der hat mehr für ein Volk geleistet als ein Feldherr, der eine Schlacht gewann." - Friedrich der Große

Benutzeravatar
hoffendlichS3
Sirenenexperte
Beiträge: 1404
Registriert: Freitag 11. November 2011, 11:23
Wohnort: Garbsen

Re: Elektror LF0 Restauration

Beitrag von hoffendlichS3 » Donnerstag 9. Juli 2015, 23:08

Ach Daniel hat mir da gerade ganz stolz einen umgeschliffenen Schraubendreher gezeigt :D

Hatte ich bei meiner S2 damals auch gemacht. Damit geht das super.
"Die Sirene ist und bleibt das effektivste Mittel um Aufmerksamkeit der Massen zu erregen"

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Freitag 10. Juli 2015, 11:34

Danke! Heute werde ich ihnen mit etwas mehr Elan als gestern zu Leibe rücken ;-)
Schwarz wird sie wieder, bei der Rotorfarbe bin ich mir noch nicht so sicher. Im Inneren sieht man, dass er original rot war, hab ich aber schon. Vielleicht grün...

Tja, dieser Schraubendreher dürfte zu klein sein. Ich schau mal, ob ich eine andere "Gurke" umarbeiten kann. Vielleicht bringt mir mein Kumpel ja auch endlich mal wieder meinen Akkuschrauber vorbei, alte Bits zum Experimentieren habe ich genug.
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Freitag 10. Juli 2015, 16:41

Diese Schlacht ging an mich! (Volle Bude abfreu ;-))

Aber der Reihe nach. Mittels in den Armeleutedremel gespannten Fräsers wurden die Kittreste entfernt. Ohne Druckluftpistole wäre ich aufgeschmissen gewesen, denn das Zeug entwickelt pulverirsiert eine enorme Haftfähigkeit. Dann gabs mit einem angespitzten (weil mal abgebrochenen) Dorn und Hammer zunächst ein paar feste, dann, nach den ersten Bewegungen, ganz sachte Schläge wechselweise schräg in die Schlitze. Nach ca. 3/4 Umdrehungen ging es leicht genug für die Rundspitzzange und der Rest war Formsache.
Ein paar Denkanstöße mittels Gummihammer auf den Stator - pling, ganz schön staubig hier drin. Mutter auf die Welle, in den Schraubstock, der Gummihammer überredet das Gehäuse, die Motorwelle freizugeben. Freundlicherweise auch gleich mit unterem Lager. Hier hat Elektror bei der Herstellung geschlampt, es fehlt die untere Abdeckscheibe. Die Lager waren sehr schwergängig, nach einer Behandlung mit Bremsenreiniger laufen sie jetzt gut, allerdings will ich in Anbetracht der fehlenden Abdeckung lieber ZZ-Lager montieren. Ihre Bezeichnung haben sie mir noch nicht verraten, sie wurden ordnungsgemäß so montiert, dass die Beschriftung zur Wicklung zeigt. Ich hab aber gemessen, lt. Maßtabelle ist das Untere ein 627 und das Obere merkwürdigerweise ein (leichteres) 608. Hätte hier jetzt auch mindestens ein 62er vermutet.
Da ich gerade Druckluft produziert hatte, ist das Innenleben mittlerweile ausgeblasen und nicht mehr ganz so siffig wie auf den Fotos. Original- und Nachanstrich haben eine derart innige Beziehung, dass sie sich bei jedweder mechanischer Einwirkung zusammen verdünnisieren, auch mal nicht schlecht ;-)
Dann hab ich auch noch eine übertünchte Stelle am Typenschild freigekratzt, bingo - Madam gönnt sich 1A, hat damit also 220W?!
Wie gehts weiter? Lager, Kohlebürsten und Abdeckkappen bestellen, Farbreste runter, abkleben, grundieren, lackieren, montieren, laufenlassen... ;-)
Aber immer schön Stück für Stück, nebenbei wieder ein paar Fotos.
Dateianhänge
IMG_7507.jpg
Stator ist runter!
IMG_7508.jpg
Motorwelle ist raus, vorn die besiegten Muttern
IMG_7509.jpg
intimer Einblick
IMG_7512.jpg
die Helden des Tages
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Freitag 10. Juli 2015, 19:20

Kleines Update.
Lager-, sowie Kohlebürsten- und Abdeckkappenbestellungen sind raus.
Nebenbei juckte es noch ein wenig, die Bohrmaschine mit Bürste war klar - gib ihm! Fazit: Nach etwas Abkleben haben alle stillstehenden Teile ihren Rostschutzgrund. Der Rotor kriegt ne Sonderbehandlung mit Abbeizer, hoffe, dass ich damit die Uraltfarbe runterkriege.
Dateianhänge
IMG_7513.jpg
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Samstag 11. Juli 2015, 11:26

Und weiter gehts!
Der Abbeizer hat über Nacht gute Arbeit geleistet, heute Morgen hab ich den Uraltschmadder ganz gut runterbekommen. Im Augenblick trocknet die Grundierung vor sich hin. In ca. 2 1/2h könnte ich den Decklack draufbringen, mal sehen. Nach gründlichem Kopfkino habe ich mich jetzt doch für (weitgehend) original rot entschieden, alle anderen Kontraste wären bei den großen Ports zu knallig.
Die anderen Teile haben ihren mattschwarzen Decklack bekommen, sehen geil aus, kommt auf dem Foto nicht ganz rüber ;-) Und nach kurzer Erwägung einer Neufertigung hab ich dann doch nur die Gewinde der Originalstehbolzen nachgeschnitten, die oberen Enden hatten unter der Mutternabdrehaktion gelitten. Jetzt flutscht alles wieder.
Montag frage ich mal in meiner Kettensägenwerkstatt nach technischer Unterstützung, irgendwie muss ich ja die Minilager von der Motorwelle kriegen.
Dateianhänge
IMG_7515.jpg
Rotor fast blank...
IMG_7516.jpg
...und gut 1/2h (grifffest) später.
IMG_7519.jpg
an den restlichen Teilen trocknet der Lack
Lord of the 8-port-sirens

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Sonntag 12. Juli 2015, 10:40

Auf der Zielgeraden!
Gestern hab ich noch den Rotor fertig lackiert, dank der herrschenden Temperaturen war die Farbe schon jetzt trocken. Also "Stellprobe kalt", ohne Motorwelle. Da ich mit den Fotos im Keller nicht zufrieden war, wieder auf meiner Terassentreppe wie anfangs. Passt alles prima, ich hatte zunächst Befürchtungen wegen des Farbauftrags, dass was klemmen oder kratzen könnte, sieht aber nicht danach aus.
Jetzt heißt es also, bis Mitte nächster Woche warten, bis die Ersatzteile eingetrudelt sind und hoffentlich passen. Nebenbei noch ein Netzkabel vorbereiten und dann... ;-)
Dateianhänge
IMG_7529.jpg
IMG_7530.jpg
IMG_7531.jpg
Lord of the 8-port-sirens

Benutzeravatar
sirenator
Sirenenexperte
Beiträge: 1683
Registriert: Freitag 22. Mai 2009, 10:49
Wohnort: Nörvenich
Kontaktdaten:

Re: Elektror LF0 Restauration

Beitrag von sirenator » Sonntag 12. Juli 2015, 11:03

GEIL!!! :-)
Schaut erste Klasse aus, was du da vollbracht hast!
Weiter so!
Gruß

Benutzeravatar
HaumeiFranzP
Sirenenexperte
Beiträge: 1082
Registriert: Sonntag 19. September 2010, 17:46

Re: Elektror LF0 Restauration

Beitrag von HaumeiFranzP » Montag 13. Juli 2015, 07:46

Danke, ich werd rot ;-)

Kannst ja spaßeshalber mal ne Tonfrequenzbestimmung machen.
Lord of the 8-port-sirens

Benutzeravatar
sirenator
Sirenenexperte
Beiträge: 1683
Registriert: Freitag 22. Mai 2009, 10:49
Wohnort: Nörvenich
Kontaktdaten:

Re: Elektror LF0 Restauration

Beitrag von sirenator » Montag 13. Juli 2015, 10:25

Aber erst, wenn sie neue Lager hat und wieder zusammen ist ;-)

Benutzeravatar
hoffendlichS3
Sirenenexperte
Beiträge: 1404
Registriert: Freitag 11. November 2011, 11:23
Wohnort: Garbsen

Re: Elektror LF0 Restauration

Beitrag von hoffendlichS3 » Montag 13. Juli 2015, 16:42

Seih froh das ich ihn auf 80 Euro runtergehandelt habe und dann nur zu faul zum bieten war! :D

Klasse Arbeit! Wir haben eins gemeinsam, wenn wir was anfangen gehts ruck zuck :P
"Die Sirene ist und bleibt das effektivste Mittel um Aufmerksamkeit der Massen zu erregen"

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste